ScopesAndAmmo.com Store Logo

+ Reply to Thread
Results 1 to 10 of 10

Thread: Website Colour Scheme!

  1. #1
    Administrator AirGunEric's Avatar
    Join Date
    Sat Dec 3 2011
    Location
    Somewhere Out There
    Posts
    1,265

    Website Colour Scheme!

    Just a note for everyone- there are three different colour schemes for the website.

    The "default" is the blue/black setup you are likely seeing this in the first time you visit.

    You can change this to either a light blue/white scheme or a more colourful blue/yellow- go to the bottom left corner of any of the main screens and in the blue "bar" there is a pull-down box to choose what you prefer.

  2. #2
    Member Dukemeister's Avatar
    Join Date
    Sat Dec 31 2011
    Location
    Kingston, Ontario
    Posts
    177
    I'm having problems with the forum using IE9 and Firefox 8 - whenever I type, I get redirected to the S&A webstore...
    SeaMonkey works fine.
    Best wishes!
    Member, Limestone Beekeepers Guild
    Duke ))))----//----------==

  3. #3
    Member PACTOO's Avatar
    Join Date
    Sat Dec 31 2011
    Location
    West of "Out There"
    Posts
    249
    Erics scheming! You need to spend money to use this forum... I am kidding of course. I am sure these little hiccups will sort themselves out in the next few days! I have had no issues yet and am using an IPAD.
    Confucious says: He who slings mud, often loses ground!

  4. #4
    Administrator AirGunEric's Avatar
    Join Date
    Sat Dec 3 2011
    Location
    Somewhere Out There
    Posts
    1,265
    It seems that when filling out your birthday (if you choose to do so) things go wonky (I will investigate this)- but had not heard of issues with IE9- and what is Firefox 8 (I thought it was only up to 4x)?

  5. #5
    Moderator poil27's Avatar
    Join Date
    Sat Dec 31 2011
    Location
    not out enough
    Posts
    420
    fire fox ans chrome has the same problem , it may be part of the adds size html code the link sise a to big for the img size

  6. #6
    Junior Member
    Join Date
    Sat Dec 31 2011
    Posts
    9
    so far i have had no problems, and i like the blue orange scheme

  7. #7
    Member Merlyn's Avatar
    Join Date
    Sat Dec 31 2011
    Posts
    48
    I chose the blue/orange also. Kinda neat. Had no problems at all signing up. Looks like a very promising forum.

  8. #8
    Administrator AirGunEric's Avatar
    Join Date
    Sat Dec 3 2011
    Location
    Somewhere Out There
    Posts
    1,265
    The issue should be fixed- seems I should have done testing using the newest Firefox, Safari and Chrome browsers- only tested with a slightly older Firefox and Internet Explorers.

    If anyone still encounters these problems- let me know. Heck, any problems, let me know- need to "fine tune" things as we go along.

  9. #9
    Moderator poil27's Avatar
    Join Date
    Sat Dec 31 2011
    Location
    not out enough
    Posts
    420
    no problem eric , it'll be a pleasure to help you

  10. #10
    Senior Member SeanMP's Avatar
    Join Date
    Thu Dec 22 2011
    Location
    Just south of "Out There"
    Posts
    911
    I just did a full dump, cache, active logins etc etc and the formatting issues have resolved in FF9 (linux)
    Sean

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts